IBM Support

Custom view not loading as the default for Cognos Home perspective

Troubleshooting


Problem

After an upgrade, when setting the default view to a custom theme, the default home perspective continues to always load.

Cause

There was a problem with the user profile during the upgrade,

Resolving The Problem

1. Log in and go to 'My Folder' and if you have any content, move it to
a new folder within the TEAM CONTENT location as backup.

2. As administrator, log in and go to Manage - Administration Console -
Security - Open the namespace the user belongs to and the user name
should appear as a hyperlink. Click on 'more' and then "delete this
user's profile"

3. Log in again as your user that you've just deleted and this should
recreate the profile. Then test.

After this the custom view should now be the default for the user.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Workspace v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"Edition Independent","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22010232