IBM Support

CLI Password Reset on Multiple IBM Security Guardium Appliances

Question & Answer


Question

How can I reset the cli password on multiple Guardium appliances?

Cause

You have lost the password or you want to change it for multiple appliances.

Answer

Note: For v10, no support patch is needed to reset the cli password. This is built-in to the appliance.

If you can log in as any guardcli1-5 user and you know the admin password, you can do the following from the CM:

1. Login to the CLI as: guardcli1 (or 2-5)

2. set guiuser admin
Enter current password:

3. support reset-managed-cli

You will see this message:

This command will attempt to login to each Managed Unit and set CLI passwords and expirations to the same as the Central Manager. Root Passkey must be set on the Managed Unit in order for this procedure to work. Are you sure you want to continue? (y/n)

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Database Activity Monitor","Platform":[{"code":"PF016","label":"Linux"}],"Version":"10.0;10.0.1;10.1;10.1.2;10.1.3","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg22009974