Troubleshooting
Problem
When entering valid credentials, user will receive the Invalid Login Response Error, therefore unable to login successfully.
Cause
Web.config file did not get overwritten
Resolving The Problem
1) Delete the virtual directory and associated web.config file. Recreate these by using the script which is provided in the following technote:
http://www-01.ibm.com/support/docview.wss?uid=swg22000097
NB: do not include '_' in the virtual directory. Also SSO must be set to true before running this script.
2) It is very important that the virtual directory/dispatcher host must match what is in the Cognos Configuration. Please ensure these match. If they do not, make the necessary changes inside Cognos Configuration.
3) Restart Cognos Services
[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.7","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg22009885