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Users show as unavailable after deployment from v10 to v11

Troubleshooting


Problem

Having performed a deployment from Cognos 10.2.1 to 11.0.6 which included the Cognos groups and roles along with reference to external namespaces, all the groups were migrated but, on checking it, all the users show as unavailable and it is not possible to setup the security.

Cause

Difference between Cognos Configuration 10.2.1 and 11.0.6 in the LDAP base distinguished name

Resolving The Problem

When migrating content from one content store the security settings in LDAP must be identical to each other in order for the CAM ID not to break, as this breaks the identity mapping.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22008984