IBM Support

Unable to connect appliance via GUI with 9.0p750, 1089 and 6023

Troubleshooting


Problem

Install 9.0p750, 9.0p1089 and 9.0p6023 on an English machine and you can still access the GUI. Change the language & you can no longer access the GUI.

Symptom

unable to connect appliance via GUI

Cause

The issue is that the language packs include a version of server.xml that isn't compatible with a system that has had 9.0p6023 installed.  When 9.0p750 and 1089 installs, it resets the language and that uses the bad server.xml in the language pack.  

Environment

9.0p750, 1089 and 6023

Resolving The Problem

Re install p6023 then the issue is fixed.

Related Information

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Installation","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"9.5","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
04 September 2019

UID

swg22008972