IBM Support

The server returned an unrecognizable load response for report "storeID("iXXXXXXXXXXXXXXXXXXXXXXXXXX")"

Troubleshooting


Problem

After upgrading from IBM Cognos BI 10.2.2 to IBM Cognos Analytics 11.0.6, when trying to edit a report you get this error: The server returned an unrecognizable load response for report "storeID("iXXXXXXXXXXXXXXXXXXXXXXXXXX")".

Cause

Not all the reports were properly upgraded

Resolving The Problem

Follow these steps to upgrade your reports in IBM Cognos Analytics 11.0.6 :
Administration Console > Configuration > Content Administration > New Content Maintenance > Report Upgrade...



Navigate the folders to find the packages, folders, and select the entries you want to upgrade



[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Report Authoring v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.6","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22008670