IBM Support

Group changes not recognized on Managed Unit

Troubleshooting


Problem

If a change is made to a group on an IBM Security Guardium managed unit, the change will be made on the Central Manager first and not on the managed unit. All managed units will receive the change during the next Portal Sync. This can lead to unexpected results running reports or applying policy.

Cause

Group updates are made on the CM, never on the managed unit.

Environment

Guardium v9.5

Diagnosing The Problem

Reports run on the managed unit return results as though the change to the group had not been made. Later, after Portal Sync has run, the report returns the expected results. The same could apply to policy.

Resolving The Problem

Working as designed. If Portal Sync is scheduled infrequently and you don't want to wait, [Run Once Now] then wait until the next import job to run at the top of the hour or 30 minutes past the hour.

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Central Manager and Aggregator","Platform":[{"code":"PF016","label":"Linux"}],"Version":"9.5","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg22008578