Troubleshooting
Problem
When opening Rational Rhapsody Help window, it shows the following error message: HTTP error 403
Symptom
Trying to open Rhapsody Help (for example, from the Rhapsody menu: Help > Help Contents) and error occurs:
HTTP error 403
Cause
This error can have several reasons.
- You have installed local help. This requires to run a local help server.
When rebooting your machine the local help server is not started automatically and the help files cannot be displayed.
- You are using remote help (accessing the IBM web pages - which is the default setting) but your local Windows system uses a proxy server.
Launching Rhapsody Help will result in the HTTP error 403.
Diagnosing The Problem
Rhapsody Help window opens and shows the error message
Resolving The Problem
Here are two possible solutions.
- Local Help:
=> start the local help server
Rhapsody\<version>\Doc\Help\KnowledgeCenter\bin\startKC.bat
- Remote Help:
=> click any other help item in the contents browser, then a connection to the help server will be established.
This issue was reported as defect APAR PI87325.
[{"Product":{"code":"SSB2MU","label":"IBM Engineering Systems Design Rhapsody"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6;7.6.0.1;7.6.1;7.6.1.1;7.6.1.2;7.6.1.3;7.6.1.4;7.6.1.5;8.0;8.0.1;8.0.2;8.0.3;8.0.4;8.0.5;8.0.6;8.1;8.1.1;8.1.2;8.1.2.1;8.1.3;8.1.4;8.1.5;8.2;8.2.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Product Synonym
Rational Rhapsody
Was this topic helpful?
Document Information
Modified date:
27 May 2022
UID
swg22008463