Troubleshooting
Problem
Either when adding a new customization or when upgrade an existing Cognos Analytics 11.x it might happen that own customized Themes are not working.
Symptom
Themes are not working, used or displayed. Even when set/apply anew or remove and upload once more. The theme is not used/working.
Cause
Configuration Group settings in Cognos Configuration either incorrect or configured ports are not available
Environment
Cognos Analytics 11.x, distributed install with more than one CM or ATC
Resolving The Problem
Open Cognos Configuration and verify Local Configuration => Environment => Configuration Group => all settings are correct. Group Settings have to be the same on all instances. Local Member Settings can be the same if the instances are not installed on the same system and if the ports are available. If it still does not work then change back Theme to default IBM, remove the own Theme, upload anew.
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Document Information
Modified date:
15 June 2018
UID
swg22008055