IBM Support

Viewing archived orders on Sterling Web Call Center

Question & Answer


Question

When archived sales and return orders are viewed on Sterling Web call Center (WCC), why are the orders restored and moved to active tables?

Cause

A call center user can search for an archived sales or a return order by selecting the archived radio button checked on the order search page. This results in the archived order being moved to the active order table before the order summary can be displayed on the screen.

Answer

When a WCC user looks up an archived order, the order is moved to active table and the order summary is immediately opened. This will ensure that the WCC user can add make any changes (like
adding notes etc)on the order immediately and take further action.

If the order is not retrieved immediately, the user will need to spend more time to move the order from the history to the active table. Since these users would have customers on call with the them, this functionality ensures lesser time is spent on retrieving the order

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Document Information

Modified date:
16 June 2018

UID

swg22000266