IBM Support

MaxChargeLimit on Credit Card updated automatically during Order Modification in Call Center for Commerce

Troubleshooting


Problem

Attempts to add line to an order automatically updates the MaxChargeLimit on Credit Card in IBM Call Center for Commerce

Symptom

Steps to reproduce:

  1. Create an order in CCC with Credit card tender.

  2. Now add a line to the order.
    The MaxChargeLimit on the Credit card automatically gets updated when you navigates to payment screen.

Cause

This is working as designed.

Diagnosing The Problem

The MaxChargeLimit on Credit Card does not get updated automatically when order is modified in Application console.

Resolving The Problem

The behavior is as per design in Call Center for Commerce. If you want to prevent the payment agents from picking up such an order, you can put the order on hold when the order is opened for modification and resolve the hold when you confirm the changes on the CCC.

[{"Product":{"code":"SS6PEW","label":"IBM Sterling Order Management"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Component":"Sterling Call Center and Store","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21998803