IBM Support

ICC is unable to connect to Cognos Engine

Troubleshooting


Problem

ICC is unable to connect to Cognos Engine after password change

Symptom

After changing the Cognos database password IBM Control Center fails to connect to the Cognos engine.

Cause

Error in the configuration after running the configCC

Resolving The Problem

Stop the IBM Control Center engine using the stopEngine.sh (stopEngine.bat for Windows). In UNIX/Linux make sure all PIDs for IBM Control Center and Cognos have stopped. When you have verified both are down, run configCC.sh making sure all of the information input is valid. Upon completion for configCC start the IBM Control Center engine. Wait for the engine and Cognos to completely start then attempt to run or configure a report to verify you can connect to the Cognos engine.

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.1.0.1;6.1;6.0.0.1;6.0;5.4.2.1;5.4.2;5.4.1;5.4.0.2;5.4.0.1","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21998233