IBM Support

Unable to Start TM1 Web Tier Components with Planning Analytics

Troubleshooting


Problem

After installing the TM1 Web Tier components for Planning Analytics, the IBM Cognos TM1 service does not function / can not be used.

Cause

The Cognos Access Manager component is missing

Resolving The Problem

Check the \tm1_install_dir\cmplst.txt file for the entry below. If it is missing, you will need to uninstall the application, ensuring the next install includes the Cognos Access Manager component.

CAMSRV_APP_version=CAMSRV_APP-AW64-ML-RTM-10.3.1.289-0
CAMSRV_APP_name=IBM Cognos Access Manager Service

[{"Product":{"code":"SSCTEW","label":"IBM Planning Analytics Local"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics Local v2.0","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"2.0","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21997885