IBM Support

Guardium Data Protection Subscription (DPS) used for Vulnerability Assessment (VA) upload failing on appliance with p700 installed

Troubleshooting


Problem

When attempting to upload a DPS file in the GUI using Admin Console -> Configuration -> Customer Uploads, it is failing with error messages: Error Updating Group Members From Master: Can not Get groups descriptions to Add. Table 'TURBINE.MASTER_GROUP_DESC' doesn't exist Error Updating Group Members From Master: Can not Get members to Add. Table 'TURBINE.MASTER_GROUP_MEMBERS' doesn't exist

Symptom

When viewing Guardium Monitor -> Scheduled Jobs Exceptions in the GUI, the following error messages will show:

Error Updating Group Members From Master: Can not Get groups descriptions to
Add. Table 'TURBINE.MASTER_GROUP_DESC' doesn't exist

Error Updating Group Members From Master: Can not Get members to Add. Table
'TURBINE.MASTER_GROUP_MEMBERS' doesn't exist

Cause

An error in an internal Guardium script.

Environment

32bit and 64bit v9 appliances with p700 installed.

Diagnosing The Problem

1. Try to load a DPS file using Customer Uploads in the GUI of a p700 appliance
2. If it fails, check Scheduled Job Exceptions for the error messages.

Resolving The Problem

Install the Ad-hoc patch SqlGuard-9.0p704.tgz.enc that can be obtained from Fix Central.

Also note that This fix is included in the GPU v9.0p750 and higher

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Document Information

Modified date:
16 June 2018

UID

swg21994445