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Cannot open active reports from an Email attachment in IE11: Faulting module name: ntdll.dll

Troubleshooting


Problem

When trying to open active reports in IE11 direct from an email attachment, it crashes with an error.

Symptom

IE11 will crash with the faulting module varying from INETCOMM.DLL, ntdll.dll or StackHash_xxxx. e.g.
 

Windows Event Viewer
Log Name:      Application
Source:        Application Error
Date:          02/11/2016 12:20:56
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      BARLT055
Description:
Faulting application name: IEXPLORE.EXE, version: 11.0.10586.596, time
stamp: 0x57dcff7a
Faulting module name: ntdll.dll, version: 10.0.10586.306, time stamp:
0x571af2eb
Exception code: 0xc0000374
Fault offset: 0x00000000000ee6fc
Faulting process ID: 0x27f4
Faulting application start time: 0x01d235037560e8a9
Faulting application path: C:\Program Files\Internet Explorer\IEXPLORE.
EXE
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report ID: a0516f35-c806-4e26-bfed-fc4bfa4cd0c2
Faulting package full name:
Faulting package-relative application ID:

Cause

This is caused by the IE11 update KB3185530 or KB3192391

Resolving The Problem

1. Follow the link. http://www.catalog.update.microsoft.com/Search.aspx?q=KB3200006

2. Download the appropriate update. (Dependant on Operating system)

3. Run the update.

4. Restart IE11 and open Cognos Analytics.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Report Authoring v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21994379