Troubleshooting
Problem
The Web Console is saying Cognos is not available but from the SWING GUI Console Reports can be run. The Web Console is also reporting the Event Processor is down, but the SWING GUI Console is available.
Symptom
Web Console is not fully functional
Cause
The Control Center Database was configured with an unsupported JDBC driver.
Diagnosing The Problem
The Engine log shows the JDBC is not a supported version
INFO CCEngine("EP-NAME") - Important: This version(Major version :3, Minor version :0)
of JDBC driver is not supported by IBM Control Center.
Refer to the IBM Control Center detailed system requirements in the following URL to view supported versions:
For detailed IBM Control Center system requirements, go to the following URL:
http://www-01.ibm.com/support/docview.wss?uid=swg27036103
Reconfigure your JDBC driver with a supported version.
Resolving The Problem
Put a supported JDBC drive on the system, stop Control Center run configCC to point to the supported JDBC driver and then start Control Center.
[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"6.1","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
17 December 2019
UID
swg21984116