IBM Support

Unable to perform Record Backroom Pick task for Transfer Order

Troubleshooting


Problem

Perfroming Record Backroom Pick task for Transfer Order in IBM Sterling Store Web leads to the error Products in the order cannot be picked. Please check the status of the Order.

Symptom

Steps to reproduce:

  1. Create nNew transactions, statuses, service and pipeline in the Transfer Order Delivery process type, for the Transfer Order to perform Record Backroom Pick.


  2. Create a Transfer Order.


  3. Schedule, release and create shipment for the Transfer Order.
    The Transfer Order moves to the status: Ready for Backroom Pick.


  4. In WebStore, search for this order.


  5. In Order Summary screen, click on the Record Backroom Pick link.
    This action throws the error - Products in the order cannot be picked. Please check the status of the Order.

Cause

This is working as designed.

Resolving The Problem

In 9.4 Sterling Store Web, Backroom Pick of Transfer Order is not supported. Backroom Pick of only sales & return orders are supported.

[{"Product":{"code":"SS6PEW","label":"IBM Sterling Order Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF003","label":"Android"},{"code":"PF010","label":"HP-UX"},{"code":"PF014","label":"iOS"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"9.4","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
10 May 2022

UID

swg21983571