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Can't connect to Cognos when web server

Troubleshooting


Problem

We are able to connect to Cognos once we use the server hostname instead of the VIP 111.222.333.444 physical ipaddress when running the configCC and enter Yes for the Web Server (WebSphere Liberty) and Cognos settings. When you ask for the Engine Hostname and we enter the ipaddress instead of the hostname. CCENTER_WEB_START_HOSTNAME=111.222.333.333   111.222.333.444 – This IP is a dynamic IP address that points to Server 1 and Server 2 at a single of point of time. This configuration worked in the past and we didn’t have any issues.   The same kind of set-up is currently running in production and it works completely fine.   We need to now resolve the issue that we are having with Cognos for the IP address  

Symptom

Cognos report studio is not opening and in hang mode and can't run any reports

Cause

Using the ipaddress instead of the hostname for the CCENTER_WEB_START_HOSTNAME=111.222.333.333 parameter when running the configCC

Resolving The Problem

Discovered that IE was not detecting IP as being on intranet zone
Added IP to compatibility view in IE and issue went away

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Document Information

Modified date:
17 December 2019

UID

swg21982679