IBM Support

404 Web Server error when importing Images in Cognos Analytics

Troubleshooting


Problem

When the user drags an image into the Report Pane and clicks Browse, a 404 Web Server error is displayed. Error reads: Web server error - Web request failed - 404 Not Found

Symptom

Web server error: Web request failed. 404 - Not Found

server_name:9300/ibmcognos/samples/images

Cause

Despite that the fact that Cognos Analytics can run without an installed gateway, in order to be able to import images into reports, you need to have a webserver with WebDav enabled.

Environment

Cognos Analytics 11.0

Resolving The Problem

You will need to configure the server (IIS, Apache or HTTP) with WebDav and install the Cognos Analytics 11 gateway components as well for this to be configured correctly

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21982098