Troubleshooting
Problem
Any Users scheduling any report's will get AUT-AAA-0010 the user session does not exist Users when running a report via run with options in Excel or PDF will get RSV-BBP-0022 he absolute affinity request 'asynchWait_Request' failed, the requested session does not exist, HTML format will work .
Symptom
Any Users scheduling any report's will get AUT-AAA-0010 the user session does not exist.
Cause
Domain name set in Edit Global Configuration is either incorrect or not consistent with a second instance of Cognos application already running
Environment
10.2.1,10.2.2
Diagnosing The Problem
1. Attempt to schedule any reports from the Server using System Admin privileges and the user will not be able to schedule the report. They would get an AUT-AAA-0010 error
2.Run with option's for any format except for HTML will fail with RSV-BBP-0022 or DPR-ERR-2101
Resolving The Problem
1. Remove the Domain name set under Edit Global Configuration's and restart the server
2. Provide the correct FQDN that should be set under Edit Global Configuration's Domain parameter, the exact format can be referenced via the following link :
www.ibm.com/support/knowledgecenter/SSEP7J_10.2.2/com.ibm.swg.ba.cognos…
Was this topic helpful?
Document Information
Modified date:
09 November 2020
UID
swg21980975