IBM Support

Cannot log in to the PMHub admin page

Troubleshooting


Problem

When you try to log in to the IBM Cognos Performance Management Hub (PMHub) admin page, the page continues to show that you are not logged in. NOTE: IBM Cognos TM1 10.3 is currently available only as part of the IBM Planning Analytics release on the cloud. We recommend that you do not use the 10.3 documentation with previous versions of Cognos TM1.

Cause

This issue can occur if the following conditions are met:

  • You configured PMHub to use IBM Cognos Business Intelligence (BI) security, also called Cognos Access Manager (CAM) authentication. This task includes the following actions:
    • setting CAMGatewayURL as the Cognos BI Server gateway
    • setting CAMBIURL as the Cognos BI Server dispatcher URL
  • You are using a CAM namespace ID that contains non-English characters.

Resolving The Problem

To avoid this issue, change your CAM namespace ID so that it contains only English characters.

[{"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21973421