IBM Support

InvoicedQty remains unchanged if Credit Memo is created.

Troubleshooting


Problem

Attempts to create a credit memo for an order already invoiced does not allow invoice cancellation in IBM Sterling Selling and Fulfillment Suite.

Symptom

Steps to replicate:

  1. Create an order with 2 lines that are priced at $50 each.

  2. Create an invoice for this order and collect the amount of $100 for both the lines.
    Here drop ship vendor will fulfill the order, so seller drops the order details to vendor ( after creating invoice and collected the amount).
    The vendor was unable to fulfill one of the lines. Hence, you have to cancel the line that cannot be fulfilled and refund the amount to customer.
    But the application does let you cancel the invoiced line.

Cause

The application does not allow cancellation of an invoiced quantity as invoice is the last step in the order cycle.

Diagnosing The Problem

When a Credit memo is created for the Order that is already invoiced, the corresponding Invoiced Qty does not get updated. As a result, the quantity on the order for which the credit memo was created cannot be cancelled.

Resolving The Problem

Steps to resolve:

  • Invoice the order after it is shipped or after a point in the order flow where it is confirmed that the order is going to be fulfilled.

    OR
  • Void the invoice, cancel the line, and create a new invoice.

    OR
  • Create a return for the line that cannot be fulfilled and refund the amount to the customer

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Document Information

Modified date:
16 June 2018

UID

swg21969013