IBM Support

Guardium message "Can't update STAP-UTILS parameters for client" when upgrading STAP via GIM

Troubleshooting


Problem

Trying the upgrade an IBM Security Guardium STAP agent via the Guardium Install Manager (GIM) gets the following message: Can't update STAP-UTILS parameters for client

Cause

GIM client and it's information on GIM server does not match.

Resolving The Problem

Select the client in question and click "Reset clients".

This will cause the GIM client to push it's setting to the GIM server.

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"9.1;9.0;8.2;9.5","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21883719