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Policy push-down is not showing up on the IBM InfoSphere Guardium z/OS S-TAP joblog

Troubleshooting


Problem

If a policy is installed on the IBM InfoSphere Guardium collector appliance, the push-down is not always registered on the z/OS S-TAP joblog. Why not?

Symptom

Missing "ADHQ9993I INSTALL_DEBUG: POLICY PUSH DETECTED" message from S-TAP joblog after a policy installation on the Guardium appliance.

Cause

A policy push down is only registered on the z/OS S-TAP joblog if the new policy contains a change effecting the data collection on the z/OS S-TAP. If a policy change does not effect the z/OS data collection, then no policy push down is registered on the z/OS S-TAP joblog.

Resolving The Problem

To verify the Policy is indeed being pushed down to the S-STAP, a small modification can be made the to the Collection Profile rule (like removing an unused or adding a new interface to monitor in the Net Prtcl group). This would force a new policy registration on the S-TAP.

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium for z\/OS","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"8.1;9.0;9.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21698849