Troubleshooting
Problem
Attempts to create a Return Order in IBM Sterling Call Center for Commerce (WCC) causes the Return From/Refund To addresses to be copied from the Customer's default Ship To/Bill To addresses instead of corresponding Sales Order
Symptom
Steps to reproduce:
- Create a Customer through WCC and set an address as Default Ship To & Bill To.
For example:
Customer Name: Nitin Darade
DEFAULT Ship To & Bill To Address:
Manjari Greens
Pune, Maharashtra 12345
US
- Create an order from the customer. change Ship To & Bill To addresses.
Customer Name: Nitin Darade
Changed Ship To & Bill To Address:
MG
Pune, Maharashtra 12345
US
- Schedule, Release & Ship the order.
- Create a Return through CCC.
- Navigate to Create Return (Add Address) screen.
On Create Return (Add Address) screen, Return From/Refund To addresses are getting copied from the Customer's DEFAULT Ship To/Bill To addresses.
Cause
This is working as designed.
Resolving The Problem
When the Return order is created for multiple sales orders or if return is created by Gift Recipient then the Ship to and Bill To cannot be stamped from a single Sales Order.
Related Information
[{"Product":{"code":"SS6PEW","label":"IBM Sterling Order Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.3","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
10 May 2022
UID
swg21687281