Troubleshooting
Problem
This technote provides details on addressing a defect in which emails may get sent to IBM Rational ClearQuest (CQ) users who are no longer active in a CQ user database.
Cause
This has been identified as a product defect under APAR PI27569.
Diagnosing The Problem
- Set a CQ user to inactive.
- Upgrade the CQ user database.
- Perform an action that would normally generate an email using EmailPlus (by user or by group) that includes this inactivated user.
- Verify that the email gets sent to all users, but not the inactivated user.
Resolving The Problem
A workaround is available, but it requires the guidance of an IBM Rational ClearQuest Support Engineer. Contact contact IBM Support for more information.
[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"EmailRelay","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1.2;8.0;8.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
01 August 2018
UID
swg21687185