Question & Answer
Question
How do I change the password for the server instance?
Cause
Password used for the instance has been forgotten or has expired
Answer
1) Identify the Windows account that the server instance is running as. To do this, open Window's Services and search for the server instance. In the following screen shot this is "TSM Server1" and the account that the instance runs under is the local account tsminst1
NOTE: In the above example, there are multiple instances of the server running on the same system. Make sure you pick the correct instance that you are trying to change the password for.
2) There are often multiple Windows services that also use this account. You can sort the columns of the Services window by "Log On As". This will show you all the services that use that account grouped together as follows:
In the above, our example account of tsminst1 is also used by the service named "DB2 - DB2TSM1 - SERVER1". This is expected. However if other services also use that same Windows account, further review should be done to ensure that changing the password will not effect those services as well
3) Once we know the effected services, the Tivoli Storage Manager server should be halted.
4) Change the password for the Windows account.
5) Right click on the services that use the account and select properties. Then go to the Log On tab and enter the new password and confirm it. This should be done for each of the services that use that account
6) Start the Tivoli Storage Manager server in the background by starting the instance service. In our example, this would be "TSM Server1".
At this point the password has been changed and the server is ready for use.
Product Synonym
TSM IBM Spectrum Protect
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Document Information
Modified date:
17 June 2018
UID
swg21687093