Troubleshooting
Problem
After a successful upgrade of Tivoli Storage Manager Operations Center, the splash screen may incorrectly still show the old version
Symptom
For example, upgrading the Operations Center from 6.4.1.100 to 6.4.2, launching it, the splash screen will still display the previous version (6.4.1.100):
Cause
Splash screen page is in the browser's cache
Diagnosing The Problem
From a command prompt, run the following command:
For Windows platform:
"imcl.exe" listInstalledPackages
For UNIX platform:
./imcl listInstalledPackages
and verify that the Operations Center package, called "com.tivoli.dsm.gui.offering_<OC version>.<time_installation>" is listed with the proper version i.e. the one to which the upgrade has been performed.
For example, after upgrade from 6.4.1.100 to 6.4.2, the following should be reported:
C:\Program Files\IBM\Installation Manager\eclipse\tools\imcl.exe" listInstalledPackages
com.tivoli.dsm.gui.offering_6.4.2000.20140801_1442
Resolving The Problem
Clear the browser cache in order to refresh the Operations Center splash screen.
[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"6.4;6.4.1;7.1;7.1.1","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21686306