Troubleshooting
Problem
The "Aggregation/Archive Error" alert got triggered and sent out an alert, but when looking at "Aggregation/Archive Log" report, that error is not listed on the report.
Cause
This happens because the "Aggregation/Archive Error" alert and "Aggregation/Archive Log" report use a different query/report (with a different WHERE clause) to produce their data.
Resolving The Problem
In order to make "Aggregation/Archive Error" alert and "Aggregation/Archive Log" report have consistent results, you need to configure them to use the same query (with the same WHERE clause).
[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"}],"Version":"9.1;9.0;8.2;8.1","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21683290