Troubleshooting
Problem
Many solidDB® temp files are being created and it caused the Connect:Direct Disk to fill up and CD statistic cannot be collected.
Symptom
ERROR_DISK_FULL112 (0x70)There is not enough space on the disk.
Cause
Sterling Control Center is monitoring Connect:Direct Windows and the select statistics is taking too long to return the statistics to SCC before the connection times out.
This causes multiple queries to be sent to solidDB® resulting in the creation of the temporary sorting files.
Resolving The Problem
Increase the time out for the Connect:Direct Windows server in Sterling Control Center from the default of 30 seconds to 180 seconds to allow more time for the select statistics to complete.
You can also limit solidDB® from creating the temporary files. See the related link.
Related Information
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Document Information
Modified date:
24 July 2020
UID
swg21682729