Troubleshooting
Problem
IBM Control Center got cloned on another system. Everything is working except for Cognos.
Symptom
Unable to generate the machine-specific symmetric key.
The parameter named 'Supported ciphersuites' located in 'Cognos' is currently invalid
Cause
Cognos keys and configuration include system information.
The cloned installation is on a different system.
The system information for Cognos is wrong because of different server host name.
Resolving The Problem
Do not clone any installation to any other system.
Do a fresh installation instead.
[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"6.0.0.1;6.0;5.4.2.1;5.4.2","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
17 December 2019
UID
swg21681895