IBM Support

MustGather: Import issues for IBM Cloud Pak System and/or IBM PureApplication System

Troubleshooting


Problem

MustGather documents aid in problem determination and save time resolving service requests. These documents list the documentation you should gather to help IBM Cloud Pak System and/or IBM PureApplication System Support diagnose your specific problem. These documents might also include diagnostic tips that will aid in diagnosing and solving problems.

Cause

This is for import problems via Command Line Interface (CLI) or WebConsole.

Diagnosing The Problem

Check these known problems first

If you are utilizing the CLI to import, ensure that you download the current version of the CLI tool from your Cloud Pak System and/or PureApplication System before gathering any of the required information.

 

Resolving The Problem

If not resolved, gather this information for IBM Support

For CLI or WebConsole, gather the following information to expedite problem resolution:
  1. If you were importing an image or a pattern containing an image, generate a file listing of the unzipped image ova file that shows the file sizes and filenames for the content of the ova, such as the .ovf file and the .vmdk files. Also, if the image or pattern was contained in a .tgz file, generate a file listing of it as well.
  2. Recreate the issue.
  3. Select System Console > Job Queue. (v2.1 System > Job Queue)Enter "images" in the Type Filter to filter the jobs listing to show only images jobs. When the job completes, select the Download icon on the far right of the row for the job to download the job log.
  4. From the Cloud Pak System or PureApplication System Console, look in the bottom right-hand corner and make note of the firmware version listed .
  5. Collect the following outputs from the steps above and submit them to IBM Support for review:
    • File listing and a copy of the .ovf file from the unzipped .ova file
    • Any information you have on the source for the .ova file or how the .ova file was built
    • Job log
    • Firmware version
    • The pure.cli/logs/cli.log file from your workstation. *Only required if importing via CLI*

Contacting IBM Support and sending in your information


Use the following technotes to contact IBM Support and send in the MustGather information:

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSFQSV","label":"IBM Cloud Pak System Software"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSFQSV","label":"IBM Cloud Pak System Software"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSM8NY","label":"PureApplication System"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
06 May 2020

UID

swg21665456