Troubleshooting
Problem
MustGather documents aid in problem determination and save time resolving service requests. These documents list the documentation you should gather to help IBM Cloud Pak System and/or IBM PureApplication System Support diagnose your specific problem. These documents might also include diagnostic tips that will aid in diagnosing and solving problems.
Cause
This is for import problems via Command Line Interface (CLI) or WebConsole.
Diagnosing The Problem
Check these known problems first
If you are utilizing the CLI to import, ensure that you download the current version of the CLI tool from your Cloud Pak System and/or PureApplication System before gathering any of the required information. |
Resolving The Problem
If not resolved, gather this information for IBM Support
For CLI or WebConsole, gather the following information to expedite problem resolution:
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Use the following technotes to contact IBM Support and send in the MustGather information:
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[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSFQSV","label":"IBM Cloud Pak System Software"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSFQSV","label":"IBM Cloud Pak System Software"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSM8NY","label":"PureApplication System"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"","label":""}}]
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Document Information
Modified date:
06 May 2020
UID
swg21665456