Troubleshooting
Problem
Attempting to start the server displays the error: ANR8578E The Tivoli Storage Manager database does not have a password for the SSL key-ring file
Cause
SSL initialization issue
Resolving The Problem
To resolve this problem follow the steps below:
1. Stop the Tivoli Storage Manager server
2. Delete the cert* files in the instance directory
- --------
cert.arm
cert.crl
cert.kdb
cert.rdb
cert.sth
cert256.arm
--------
Cert* files are recreated when restarting the Tivoli Storage Manager server.
Refer to the below link for more information.
http://pic.dhe.ibm.com/infocenter/tsminfo/v7r1/index.jsp?topic=%2Fcom.ibm.itsm.srv.ref.doc%2Fr_cmd_keyring_delete.html
Note: Above steps not applicable to version 8.1.2 or later levels.
Related Information
[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF025","label":"Platform Independent"},{"code":"PF033","label":"Windows"}],"Version":"6.4;7.1","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]
Product Synonym
TSM
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Document Information
Modified date:
17 June 2018
UID
swg21665010