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IBM Sterling Control Center Web Console does not start

Troubleshooting


Problem

The IBM Sterling Control Center Web Console does not start

Symptom

Error in console log:

Launching defaultServer (wlp-1.0.0.20120428-1251/websphere-kernel_1.0.0) on IBM J9 VM, version pxa6460sr10fp1ifx-20120713_02 (SR10 FP1) (en_US)
[AUDIT ] CWWKE0001I: The server defaultServer has been launched.
[AUDIT ] CWWKZ0058I: Monitoring dropins for applications.
[AUDIT ] CWWKZ0304E: An exception was generated when trying to resolve the contents of the application SCC Layout Manager. The exception text from the OSGi framework is: java.io.IOException: Permission denied

Cause

The user that installed Control Center and was starting the product did not have full access to the /tmp directory.

Resolving The Problem

Ensure that the user that installed Control Center and was starting the product has full access to the /tmp directory.

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"}],"Version":"5.4.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21649171