IBM Support

ERROR: Insufficient disk space for backup. when trying to run a backup on Guardium appliance

Troubleshooting


Problem

You are trying to run back up on Guardium appliance and get the following error on the Aggregation/Archive Log report: ERROR: Insufficient disk space for backup.

Cause

A Guardium appliance needs at minimum 50% free space on the /var partition in order to run a backup.

Resolving The Problem

To resolve the problem you need to free space on the /var partition. The following are some suggestions:

    • purge more days.
    • See link below on "What can I do if I see my Guardium Appliance getting full? (this option applies only to aggregators).


    • look for large log files that can be deleted.
    • Use the following CLI command to verify if is there any large log files:

           support show large_files

      then use this CLI command to clean the large log files:

           support clean log_files

If you cannot reduce the /var partition to less than 50%, contact Guardium support for further assistance.

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Document Information

Modified date:
16 June 2018

UID

swg21646315