IBM Support

IBM InfoSphere Guardium becomes unresponsive after a system restart

Troubleshooting


Problem

After restarting the IBM InfoSphere Guardium appliance, you cannot log into it. The system appears to hang, although "ping" to the appliance succeeds.

Cause

If the appliance was restarted when the internal MYSQL database was in the process of doing a large update, insert or delete operation, upon restart, it enters a recovery mode, which can take several hours to complete, depending upon the the size of the rollback operation.

Resolving The Problem

Please wait for MYSQL to complete the rollback. If the system is still unresponsive after several hours, please contact IBM InfoSphere Guardium Technical Support.

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Document Information

Modified date:
16 June 2018

UID

swg21642773