IBM Support

checksum error during InfoSphere Guardium S-TAP installation

Troubleshooting


Problem

Checksum error is reported when installing an STAP on Unix or Linux

Symptom

You receive an error similar to the following when running the STAP installer to install InfoSphere Guardium S-TAP on Unix or Linux:

./guard-stap-v81_r26808_1-aix-6.1-aix-powerpc.sh
Verifying archive integrity...Error in checksums: 2082112805 is
different from 3728267449

Cause

Installer executable is corrupted. It usually gets corrupted either when transferring the file to the database server (ie. using FTP) or when the product was downloaded. In many of the cases, the file was been transferred to the database server via FTP. When using FTP to transfer the file , the transfer mode must be set to "binary" otherwise the file will not be transferred correctly resulting in this error.

Resolving The Problem

If you used FTP to transfer the file to the database server, do the transfer again. Make sure that transfer mode is set to "binary" on the FTP Client.
If the above does not help, try downloading the product again.

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"8.2;8.1;8.0.1;8.0;9.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21628351