Troubleshooting
Problem
Users observe an empty or partially empty workspace/display when logging on to the OMEGAMON Enhanced 3270 User Interface.
Symptom
The new OMEGAMON® enhanced 3270 user interface (Enhanced 3270UI) has been installed and configured. The Enhanced 3270UI address space is started and users are able to log on, but the interface is displaying an empty workspace/display; for example, "Sysplex Data Unavailable", "No Data" and/or "MSN not found; see below display excerpt:
Cause
No data or partial data displays in the OMEGAMON® enhanced 3270 user interface may occur as a result of one or more possible conditions.
Environment
User VTAM session on the OMEGAMON® Enhanced 3270 User Interface
Diagnosing The Problem
Note that enhancements to the OMEGAMON® Enhanced 3270UI have been delivered to address potential trouble scenarios. The enhancements include updates to the published product documentation; the content of this Technote has been updated to reflect this. Please refer to the following APARs and publication lists for information about recently delivered Enhanced 3270UI updates. Also, please refer to the attached PDF document.
APARs:
OA42127: ENHANCED USER INTERFACE ADMINISTRATION AND CUSTOMIZATION SUPPORT
OA42748: MAINTENANCE UPDATE #12 FOR OMNIMON BASE V700 CODE
OA43163: OMEGAMON DEDICATED MODE - KOMPROC FAILS AND CAN CAUSE SYSTEM OUTAGES AFTER PTF UA69205
Updated publications:
Troubleshooting - included in the IBM Tivoli Monitoring common documentation:
http://pic.dhe.ibm.com/infocenter/tivihelp/v61r1/topic/com.ibm.itm.doc_6.3/trouble/e3270ui_troubleshooting.htm
Updated Enhanced 3270 User Interface Guide - included in the IBM Tivoli Monitoring 6.3.0.1 common documentation:
http://pic.dhe.ibm.com/infocenter/tivihelp/v61r1/topic/com.ibm.omegamon_share.doc_6.3.0.1/e3270/e327
New capability delivered with Enhanced 3270 User Interface, Interim Feature 1:
http://pic.dhe.ibm.com/infocenter/tivihelp/v61r1/topic/com.ibm.omegamon_share.doc_6.3.0.1/e3270/e3
Library Overview- that is, Shared OMEGAMON XE publications:
http://pic.dhe.ibm.com/infocenter/tivihelp/v61r1/topic/com.ibm.omegamon_share.doc_6.3.0.1/common/tmsz_shared_pubs.htm
Configuration - included in the IBM Tivoli Monitoring 6.3.0.1 common documentation:
http://pic.dhe.ibm.com/infocenter/tivihelp/v61r1/topic/com.ibm.omegamon_share.doc_6.3.0.1/commonparmref/itm_commonparm_kob_parms.htm
Messages - included in the IBM Tivoli Monitoring common documentation:
http://pic.dhe.ibm.com/infocenter/tivihelp/v61r1/topic/com.ibm.itm.doc_6.3/messages/kob_messages.htm
Resolving The Problem
Please refer to the above section titled: Diagnosing the problem and the attached (pdf) document.
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Document Information
Modified date:
23 December 2019
UID
swg21610269