IBM Support

Settings are disabled with IBM Datacap Application Manager

Troubleshooting


Problem

The settings in Datacap Application Manager are disabled and cannot be changed

Symptom

An alternative symptom is that Application Manager does not completely render. Applications are listed on the left but the tabs are missing and the main section is blank.

Cause

A number of issues can cause this behavior.
  • The application file is locked by another user, for example.
  • A restricted version of Datacap Application Manager is being used.
  • The user does not have sufficient permissions to write to configuration files.
  • An issue with the original install prevented Datacap from being fully installed.

Resolving The Problem

To correct, do the following as needed until the problem is corrected.
  1. In the application folder, check to see whether a file exists named (application).app.lock. If it does, delete it.
  2. Install Datacap Studio on the station from which Datacap Application Manager is being run.
  3. Close any client applications that have the ability to edit the app file. This would include multiple Datacap Application Managers, even if launched on a different station.
  4. Rerun setup and select Repair when prompted.

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Document Information

Modified date:
30 September 2022

UID

swg21606570