IBM Support

GUARDIUM Database
Monitor service doesn't start automatically

Troubleshooting


Problem

When rebooting the DB server, the GUARDIUM Database Monitor service doesn't start automatically and it has to be restarted manually

Symptom

  • GUARDIUM Database Monitoring service is stopped
  • GUARDIUM_TAP service terminates unexpectedly and is automatically restarted by the OS
  • GUARDIUM Database Monitoring service stays in stopped status and the Collectors lose contact with the STAP Agent.

Cause

Some potential causes are

  • Data is encrypted differently to the configured decryption method
  • Guardium Database Monitoring is not setup to start automatically in Windows

Environment

Windows

Resolving The Problem

  • For example - Set "SSL and Kerberos" to "SSL Only" in the Inspection Engine configuration options.
  • Set Guardium Database Monitoring service to automatically start in the Windows Environment,

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Document Information

Modified date:
16 July 2018

UID

swg21598414