Troubleshooting
Problem
Trying to modify the schedule for any Data activity, such as Data Archive, results in this error: There has been an Error. Please Contact your System Administrator (Guardium Scheduling Error: (in SchedulerUtils.getScheduler) Unexpected Quartz Error --Failure occured during job recovery.)
Symptom
Error:
There has been an Error. Please Contact your System Administrator
(Guardium Scheduling Error: (in SchedulerUtils.getScheduler) Unexpected
Quartz Error --Failure occured during job recovery.)
Cause
One of the internal Quartz tables is corrupted.
Diagnosing The Problem
You must call IBM Technical Support to check all Quartz tables for corruption.
Resolving The Problem
Call IBM Technical Support to resolve the problem.
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21598137