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IBM Rational Rhapsody gives error when checking out from PerForce. Error "Error detecting installed SCC tool or no SCC tool installed"

Question & Answer


Question

Why does IBM Rational Rhapsody give the following error, when checking out from PerForce. Error "Error detecting installed SCC tool or no SCC tool installed"

Cause


NOTE: This error was specifically for Perforce. If you are seeing the same error with another SCM tool then review the install of the MSCCI component for that SCM tool. Also call your local support office for further guidance.

For Perforce:
The SCC Tool/Plugin from PerForce has not been installed on the machine where IBM Rational Rhapsody is installed.

When the SCC Plugin is not installed and you try to use the CM commands (e.g. checkout) from IBM Rational Rhapsody, then the following error will appear:



Answer

Please contact the vendors for PerForce and ask them for guidance on how to install the SCC Plugin. Once this Plugin has been installed, IBM Rational Rhapsody will be able to communicate with PerForce.

If you have already installed the SCC tool/plugin and IBM Rational Rhapsody still gives the same error then contact IBM Rational Client Support (1-800-IBM-SERV) for further assistance.

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Product Synonym

Rational Rhapsody

Document Information

Modified date:
27 May 2022

UID

swg21578768