Troubleshooting
Problem
On all Microsoft® Windows® operating systems, when the logged-in user does not have Write permission to the directory where WebSphere® Transformation Extender products are installed, the functionality of a number of components is impaired.
Symptom
Multiple components can be affected. For example, if you try to import a type tree in Design Studio, you might receive the message: “Cannot open ttmaker.log”.
Cause
On all Microsoft Windows operating systems, the logged-in user must have Write permission to the directory in which WebSphere Transformation Extender products are installed.
Resolving The Problem
Ensure that the WebSphere® Transformation Extender installation directory has Write permission for the logged-in user.
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Document Information
Modified date:
16 June 2018
UID
swg21505014