Troubleshooting
Problem
Any attempt to automatically or manually create a new Process Center server in Integration Designer fails with an exception.
Symptom
When you import a process application into the Integration Designer workspace, the process application imports successfully but a new Process Center server fails to be automatically created. If you attempt to manually create a new Process Center server using the New Server wizard, the wizard does not allow you to completely specify the properties required to create the new Process Center server.
In the Server Logs view of Integration Designer, the following exception is displayed:
com.ibm.ws.webcontainer.servlet.ServletWrapper service SRVE0068E: Uncaught exception created in one of the service methods of the servlet BPMRepoApp in application IBM_BPM_Teamworks_star8Node01_server1. Exception created : java.lang.NumberFormatException: For input string: "XXXX"
Cause
An offline server exists in the Process Center, which prevents the creation of a new Process Center server in Integration Designer.
Resolving The Problem
In the Servers tab of the Process Center, delete any offline servers. This will enable new Process Center servers to be created either automatically or manually in Integration Designer.
Product Synonym
IID
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg21502855