IBM Support

How can I configure the IBM Assist On-site dial-in method

Question & Answer


Question

How can I configure the IBM Assist On-site dial-in method

Cause

The standard IBM method of dial-in for all customers is the Assist On-site (AOS)

Traditionally, Guardium customers have been used to using webex with the Guardium Support Engineers.

Most Guardium customers have now started to use AOS as the standard.

If a customer wishes to use webex - then this can still be done if the customer initiates the webex session. *

There have been some concerns raised by customers when they attempt to set up and use AOS for the first time

Answer

Please see the following links in order to check you will be able to use AOS when an IBM engineer proposes to use it as the dial in method.

You can test the connectivity using the Connectivity Test in the AOS page


    This allows you to save an executable plug-in which will perform the test once you have downloaded it ( You may need to open the containing folder for your downloads - then double-click the executable file)

Please see the following if you have any problems.


AOS should now be usable on your machine provided that the Connectivity Test is positive.

When performing a dial-in, the IBM engineer will supply you with a Connection code.

You will need to fill in the details at the bottom of the AOS Form whenever an AOS dial in is requested - including the Connection code

The following are the IBM supported dial in methods

    • AOS
    • LotusLive Meeting
    • webex - If initiated by the customer *


If any of the above present problems with connectivity or your own security policies then the following can be considered by the support engineer dealing with your PMR

  • IBM do not allow the use of VPN solutions.

Alternate Solutions that require the IBM engineer to download a plug-in can be considered with the following provisos.
    • You must initiate the session
    • No charges are incurred by IBM as a result of using the third party solution
    • IBM accepts no liability as a result of using this third party tool, including
        • data privacy
        • security
        • system integrity

* For a limited time - Guardium Support Engineers may be able to offer to initiate a webex dial in. This is not guaranteed and subject to change at any time.

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Document Information

Modified date:
16 June 2018

UID

swg21502162