Troubleshooting
Problem
Unable to open the Rich Client on Web Server. It opens up successfully on the Application Server and Client Machines.
Symptom
The following error is displayed when trying to open the Rich Client on the Web Server:
"cognosrcp.exe - Unable to Locate Component. This application has failed to start because MSVCR71.dll was not found. Re-installing the application may fix this problem."
"Startup Error. Failed to find Java VM."
Cause
Known Defect. Contact IBM Customer Support for further details if required.
Environment
Distributed Environment
Resolving The Problem
Ensure that the PATH Variable is pointing to a directory containing the MVCR71.dll file.
If no Path Variable is set on the Web Server then adding a directory which contains the file should fix the problem. Since there are several instances of this DLL file within different folders, the best way to check which directory to point to, is to determine what the Path Variable is set to on the Application Server.
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Document Information
Modified date:
23 June 2018
UID
swg21409510