IBM Support

Why alertLogRecord is missing in the output to Omnibus from IBM Log Analysis-EIF event alert function?

Question & Answer


Question

From the following link:
According to the example from the above link, in the section: "For example, this EIF Event is sent for KEYWORD_MATCH alert type and a severity 2 warning:", there should be an "alertLogRecord" field sent to OMNIbus. However, this field is missing from my Log Analysis output to OMNIbus. How do I fix this issue?

Cause

If you have a Z system, then one possible issue is when the 'NULL' exists in the log data.

Answer

You can contact IBM support and requesting solution to APAR IJ22029 for solution.

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSPFMY","label":"IBM Operations Analytics - Log Analysis"},"Component":"","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"1.3.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

LA

Document Information

Modified date:
07 February 2023

UID

ibm11274860