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"Server is not reachable or still initializing..." when launch Controller web, caused by corrupt fcm.web server

Troubleshooting


Problem

User launches Controller Web website. An error appears.

Symptom

Server is not reachable or still initializing, please refresh the page in a few seconds

Cause

There are many possible causes for the 'Server is not reachable or still initializing, please refresh the page in a few seconds' error.
  • TIP: For more examples, see separate IBM Technote #791129.
This specific Technote relates to the scenario where the cause is that the fcm.web server has become corrupted
Example:
In one real-life customer example, everything was working OK for many months.
  • Suddenly one day the problem occurred.

Diagnosing The Problem

Example:
In one real-life customer example, the following error appeared (in the "console.log"):
"The activate method has thrown an exception Bundle:com.ibm.ws.kernel.feature(id=24) java.lang.NullPointerException
   at com.ibm.ws.kernel.feature.internal.BundleInstallOriginBundleListener.loadCacheFromDisk(BundleInstallOriginBundleListener.java:113)
   at [internal classes]"

Resolving The Problem

Reset (re-create) the fcm.web server.
Steps
See separate IBM Technote #1171390.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.4.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
13 January 2020

UID

ibm11171456