Troubleshooting
Problem
When opening My Schedules and Subscriptions the following error is displayed:
{ "errors": [ { "code": "ADM-ERR-001", "level": "error", "message": "Internal error" }, { "level": "error", "message": "java.lang.NullPointerException" } ] }
Symptom
This issue will occur for all users including the system administrators.
Cause
The environment has encountered an issue with the indexing service and has not registered schedules and subscriptions for the users.
Resolving The Problem
Refer to the following technotes with steps specific to your version of Cognos Analytics:
How to reset search indexes for Cognos Analytics 11.1.2 and later
Search function in Cognos Analytics returns no results in Cognos Analytics 11.0.0 to 11.1.1
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.x;11.1.x","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Product Synonym
Cognos Analytics
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Document Information
Modified date:
18 May 2023
UID
ibm11126779