Troubleshooting
Problem
New install of Planning Analytics for Excel. Any newly created report in Planning Analytics for Excel shows #VALUE
Symptom
Investigation showed that after login if TM1 tree is seen correctly in Task pane then data is retrieved but if tree is not shown and a second login attempt from task pane is required then reports would not render data
Cause
Planning Analytics for Excel is using CAM security, where Cognos Analytics is configured with servername and there is a DNS resolution error between the servername and IP
Resolving The Problem
1.Modified all CAM authentication files to use IP uri . Cognos Analytics configuration should also use IP (restart services for changes to take effect)
2.PAW Admin tool should use IP for the Planning Analytics Server
3.Create a datasource connection in Planning Analytics for Excel using IP of PAW
Document Location
Worldwide
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Document Information
Modified date:
05 December 2019
UID
ibm11125135